Is there a Glitch??

Help Make Us Better, Ideas Welcome
Post Reply
User avatar
Sweetthing
Expert Level
Expert Level
Posts: 3520
Joined: Sun Oct 28, 2007 12:52 pm
Gender: None specified
Age: 59

Is there a Glitch??

Post by Sweetthing » Mon Jan 18, 2010 9:47 am

I haven't been logged on to TalkTimmins for over a week and when I click the button New Posts it's says there haven't been any new posts.. since last visit.. Ummm yaaaa.. have you guys been that quiet here??LOL

JohnW
Gender: None specified

Post by JohnW » Mon Jan 18, 2010 9:53 am

Quiet, but not that quiet.

User avatar
Sweetthing
Expert Level
Expert Level
Posts: 3520
Joined: Sun Oct 28, 2007 12:52 pm
Gender: None specified
Age: 59

Post by Sweetthing » Mon Jan 18, 2010 10:02 am

I didn't think sooooo.. It's really annoying when you expect to come in and read a lot of unmissed posts and it tells you there's none??LOL
And Burnsie?? I was spying on ya on Friday..LOL.. About 12:45 standing outside having a smoke looking in the box of your truck or trying to hold yourself up?? Were ya looking for something??HAHAHHA..

JohnW
Gender: None specified

Post by JohnW » Mon Jan 18, 2010 10:10 am

I was surveying the snow and ice in there. I don't like snow and ice.

User avatar
Sweetthing
Expert Level
Expert Level
Posts: 3520
Joined: Sun Oct 28, 2007 12:52 pm
Gender: None specified
Age: 59

Post by Sweetthing » Mon Jan 18, 2010 10:29 am

LOL.. Okay....

Kegan
Gender: None specified

Post by Kegan » Mon Jan 18, 2010 1:16 pm

[font=Arial]Well there was just a glitch now. I came on the board to answer Burnsie's post about Human Target. Got on O.K., but when I went to 'new posts' a bulletin showed up and said that there were places in my profile page that weren't filled out. I haven't been there in ages. Had to go back twice because was told I didn't fill out my gender, and didn't fill out how I heard about TT.[/font]
[font=Arial][/font]
[font=Arial]Obviously I can get on now...but something wiped out that info.... [fist All my other info was there.....[/font]

JohnW
Gender: None specified

Post by JohnW » Mon Jan 18, 2010 1:46 pm

I was fooling around with some settings and caused that, no need to [panic

Kegan
Gender: None specified

Post by Kegan » Mon Jan 18, 2010 2:07 pm

[font=Arial]I wasn't...... [swear[/font]

JohnW
Gender: None specified

Post by JohnW » Mon Jan 18, 2010 2:25 pm

Okey dokey.

User avatar
Sweetthing
Expert Level
Expert Level
Posts: 3520
Joined: Sun Oct 28, 2007 12:52 pm
Gender: None specified
Age: 59

Post by Sweetthing » Mon Jan 18, 2010 3:13 pm

I just had the same thing happened.. Burnsie?? Smarten up..lol.. I haven't changed genders since the day I joined so why is it asking me now??Lol

JohnW
Gender: None specified

Post by JohnW » Mon Jan 18, 2010 3:16 pm

I was actually trying to fix it on another site and edited the wrong thingy.

Foto_Gal
Advanced Member
Advanced Member
Posts: 5072
Joined: Mon Mar 12, 2007 4:32 pm
Gender: None specified
Age: 70

Post by Foto_Gal » Mon Jan 18, 2010 3:52 pm

Burnsie leave your 'thingie' alone !!! [bol
[font=Book Antiqua]I'm a Happy Snapper!![/font]


[center][font=Georgia]Please use caution when submitting posts in which you name names.[/font][/center]

[center][font=Georgia]False or misleading information can lead to legal issues and any posts that are not backed up with facts will likely be deleted for everyones protection.[/font][/center]

Kegan
Gender: None specified

Post by Kegan » Mon Jan 18, 2010 4:40 pm

Foto_Gal wrote:Burnsie leave your 'thingie' alone !!! [bol
[bol [bol

[font=Arial]Happened again.....quit fartin' around Burnsie!!!! [slap[/font]

JohnW
Gender: None specified

Post by JohnW » Mon Jan 18, 2010 4:43 pm

[shrug Not happening to me.

User avatar
PastaPrince
Senior Member
Senior Member
Posts: 1212
Joined: Sun Aug 19, 2007 2:53 pm
Gender: None specified
Age: 70

Post by PastaPrince » Mon Jan 18, 2010 4:54 pm

Happened to me. Not impressed.

Foto_Gal
Advanced Member
Advanced Member
Posts: 5072
Joined: Mon Mar 12, 2007 4:32 pm
Gender: None specified
Age: 70

Post by Foto_Gal » Mon Jan 18, 2010 4:58 pm

PastaPrince wrote:Happened to me. Not impressed.


You sound like Shania !! ! 'that don't impress me much' lol [bonkhead
[font=Book Antiqua]I'm a Happy Snapper!![/font]


[center][font=Georgia]Please use caution when submitting posts in which you name names.[/font][/center]

[center][font=Georgia]False or misleading information can lead to legal issues and any posts that are not backed up with facts will likely be deleted for everyones protection.[/font][/center]

JohnW
Gender: None specified

Post by JohnW » Mon Jan 18, 2010 4:58 pm

PastaPrince wrote:Happened to me. Not impressed.
[aah

Kegan
Gender: None specified

Post by Kegan » Mon Jan 18, 2010 5:05 pm

Burnsie wrote: [shrug Not happening to me.
[font=Arial]That's cause you're the one MAKING IT HAPPEN!!!!![/font]

User avatar
Sweetthing
Expert Level
Expert Level
Posts: 3520
Joined: Sun Oct 28, 2007 12:52 pm
Gender: None specified
Age: 59

Post by Sweetthing » Mon Jan 18, 2010 6:09 pm

Lots of members having trouble with their thingies today??LOL..

janisjuris
Gender: None specified

Post by janisjuris » Tue Jan 19, 2010 10:06 am

Didn't happen to me either. Maybe just logging on at the right times.

Post Reply

Social Media